查看: 2354|回复: 0

求解答FHL-D435i双目相机SDK,在ubuntu18.04环境下如何使用?

[复制链接]

1

主题

0

回帖

9

积分

新手上路

Rank: 1

积分
9
发表于 2023-5-16 11:15:53 | 显示全部楼层 |阅读模式
之前使用其他深度相机(intel realsense系列)都是跟着官网教程,用cmake命令编译完成的,这款FHL-D435i相机的linux的SDK包里只有.so和.h文件,不太会用。而且打开预览界面显示设备连接不上,是要下什么驱动吗?


2023-05-16 11-14-43 的屏幕截图.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|风火轮WIKI|手机版|小黑屋|深圳风火轮团队 ( 粤ICP备17095099号 )

GMT+8, 2024-6-25 21:04 , Processed in 0.051142 second(s), 22 queries .

快速回复 返回顶部 返回列表
 
【客服1】 商务合作 15289193
【客服2】 业务洽谈 13257599
【客服3】 售前咨询 510313198
【邮箱】
smartfire@smartfire.cn